Jump to content
Not connected, Your IP: 3.233.229.90

Recommended Posts

Airvpn was working fine earlier today using older version of eddie client.

I disconnected from server, logged out and then closed the program all went fine but then I go to open program again and get error.

I restarted the computer launched it again same thing..

Uninstalled Eddie and restarted computer then installed latest version still getting the error.

I removed .net and ran ms cleaning tool for it restarted and installed 4.5 then restarted computer again installed eddie still same error.

I thought maybe something iffy on system so ran multi malware and anti virus software all came back fine also ran ms .net verification/repair tool which showed it is fine.

what is going on?

 

error.JPG

Share this post


Link to post

In a command prompt/PowerShell window, do these two:
 

Quote

DISM.exe /Online /Cleanup-image /Restorehealth
sfc /scannow


Courtesy of the Microsoft community.

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Those two applications are official tools to fix up Windows files to some extent. I can't say that I ever witnessed them breaking stuff unless you're using a modified Windows image.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
2 hours ago, giganerd said:

Those two applications are official tools to fix up Windows files to some extent. I can't say that I ever witnessed them breaking stuff unless you're using a modified Windows image.


Which I am tweaked Win 7 to remove and disable fair amount of stuff which has been reset now

even so it didnt solve .net issue

I installed latest 4.7.2 to see if that changed anything and it did not.

Share this post


Link to post
3 minutes ago, edgfactor said:

Which I am tweaked Win 7 to remove and disable fair amount of stuff which has been reset now


Well, Q.E.D. :D

Okay. Try uninstalling everything that references .NET 4.0 in its name completely, then execute the following two installers in that order:
.NET 4.0 Client Profile
.NET 4.0 Full Installer

Courtesy of CNET forums thread mscoreei.dll load error.

If that doesn't work.. giving support to someone who modifies core Windows functionality is difficult. Stop these modifications or detail what you did.

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
4 hours ago, giganerd said:

Well, Q.E.D. :D

Okay. Try uninstalling everything that references .NET 4.0 in its name completely, then execute the following two installers in that order:
.NET 4.0 Client Profile
.NET 4.0 Full Installer

Courtesy of CNET forums thread mscoreei.dll load error.

If that doesn't work.. giving support to someone who modifies core Windows functionality is difficult. Stop these modifications or detail what you did.

Already tried that even used MS tool which removes all .net and cleans up the files then tried installing those you linked to which didn't fix it so tried in stages from 4.0 with all windows updates then 4.5 etc again still didnt work.

Lucky I had a backup image of my main drive from last month so used that to restore and now all good again.

I didn't mod any core of the OS i tweaked it which has no effect on the core its like some one changing mouse scroll speed. or selecting in a program for it to not start with windows.

Share this post


Link to post

If you are using Blackviper guide for tweaking your Windows 7, then that guide made recommendation to disable the services that would affect the core functionality of OS.

I found that there are a few services that .Net Framework relies on them. Disabling them may prevent them from functioning. It just a shot in the dark, have you check Mircosoft .Net Framework NGEN service? the default setting should be manual.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...