Jump to content
Not connected, Your IP: 3.231.226.13
l33t

ANSWERED Missing IPs from Comodo configuration guide?

Recommended Posts

I set up my Comodo configuration exactly as specified on https://airvpn.org/forums/topic/3405-windows-comodo-prevent-leaks/

I have run into some issues here though. The first was the fact that trying to connect to any server using the Eddie client failed and a message was displayed in the Windows notification area that curl had failed to reach 63.33.78.166 on port 80. Adding this IP and port to the Comodo allowed list got around this issue. Is this an authentication server that needs to be allowed in the Comodo configuration?

After resolving that issue, trying to connect to one of the servers that I had added to the [Air servers entry IPs] network zone (Yildun in this case) using the Eddie client did not work. I double checked that I had typed in the Yildun IP address correctly as reported on https://airvpn.org/generator. Looking at the Comodo logs, the only connection that was being blocked was from my machine to 173.44.55.181 port 443. I added that IP address as an allowed address and Eddie was able to connect fine. Is this IP address missing from the Comodo guide? Perhaps this is a new AirVPN frontend server that needs to be allowed?

Share this post


Link to post
15 hours ago, l33t said:

Is this an authentication server that needs to be allowed in the Comodo configuration?


IP-API reports it as Amazon. I've known Amazon IPs around here as DNS fallback IPs.
 
15 hours ago, l33t said:

Looking at the Comodo logs, the only connection that was being blocked was from my machine to 173.44.55.181 port 443


Every server has four entry IPs: A normal one (1), an alternative (2) and normal (3) and alternative (4) tls-crypt ones. They are shown in the config generator when you enable the Advanced mode in the top right corner of the page. If you resolve yildun.airvpn.org, you get (1).
Now, Eddie has its own preference which of these IPs it takes. Check Preferences > Protocols to see if you didn't accidentally select (2), (3) or (4). This can definitely happen if you let Eddie decide the protocol, so make sure to disable that and keep to (1).

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

I ended up switching to use OpenVPN without Eddie and was able to remove the need to allow 63.33.78.166. Perhaps the guide should be updated to let Eddie users know that they need to allow this address.

Thank you for the information about the four entry IPs! That ended up being my issue and was something I did not even know about.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...