Jump to content
Not connected, Your IP: 3.94.21.209
anonuem

cant connect with eddie.. or tunnelblick

Recommended Posts

since yesterday i cant connect with eddie (2.16.3 AND 2.17.2) to any airvpn server..
i try tunnelblick, but the same problem. eddie cant connect.
 with my tablet and openvpn it works perfect.

log:
I 2019.06.01 11:14:10 - Session starting.
I 2019.06.01 11:14:10 - Checking authorization ...
! 2019.06.01 11:14:10 - Connecting to Capricornus (Belgium, Brussels)
. 2019.06.01 11:14:10 - OpenVPN > OpenVPN 2.4.6 x86_64-apple-darwin17.6.0 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [MH/RECVDA] [AEAD] built on Jul 29 2018
. 2019.06.01 11:14:10 - OpenVPN > library versions: OpenSSL 1.1.0h  27 Mar 2018, LZO 2.10
. 2019.06.01 11:14:10 - Connection to OpenVPN Management Interface
. 2019.06.01 11:14:10 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2019.06.01 11:14:10 - OpenVPN > Outgoing Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.06.01 11:14:10 - OpenVPN > Outgoing Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.06.01 11:14:10 - OpenVPN > Incoming Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.06.01 11:14:10 - OpenVPN > Incoming Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.06.01 11:14:10 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]194.187.251.93:443
. 2019.06.01 11:14:10 - OpenVPN > Socket Buffers: R=[786896->262144] S=[9216->262144]
. 2019.06.01 11:14:10 - OpenVPN > UDP link local: (not bound)
. 2019.06.01 11:14:10 - OpenVPN > UDP link remote: [AF_INET]194.187.251.93:443
. 2019.06.01 11:14:10 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2019.06.01 11:14:43 - OpenVPN > [UNDEF] Inactivity timeout (--ping-exit), exiting
. 2019.06.01 11:14:43 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2019.06.01 11:14:47 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2019.06.01 11:14:47 - Disconnecting
. 2019.06.01 11:14:47 - Connection terminated.
I 2019.06.01 11:14:49 - Cancel requested.
! 2019.06.01 11:14:49 - Session terminated.


 

Share this post


Link to post

problem solved, i think...

what was the only change yesterday? there was an update from adguard to 2.0.4.552.

i put adg. out and tried eddie again. but it didn't work. then, for safety, adg. out AND a reboot of my computer. 
after that the connection with eddie worked again. i don't know why and where adg. block airVPN.
 

Share this post


Link to post

I'm reading this more often these days.
One user in Can't connect, keeps reconnecting identified a setting in AdGuard causing this. Can you try it?


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

I've checked with adguard, here's their answer:

Unfortunately you have a rare problem. It only affects the small number of our users and is usually associated with data corruption with AdGuard settings. This happens due to problems with updates, work of various cleaners, device malfunctions, etc.

If the restart does not help, please use the articles about reinstalling the program: https://kb.adguard.com/en/macos/installation

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...