Jump to content
Not connected, Your IP: 54.163.20.123
Liet-Kynes

Connection cuts with Raspberry

Recommended Posts

Hi, I am a new user.

 

I am using AirVPN with Eddie in different computers with Windows and Ubuntu and also a Raspberry Pi 3B+ with Raspbian. Everything works well in Windows and Ubuntu, but when I download files through Bittorrent with Transmission in the Raspberry, it continuosly loses the connection for a second, it reconnects and in the next 30 seconds loses the concextion again, and it continues like that until the file downloads, but it takes a very long time as a result of the cuts... 

 

I have also tried downloading the .ovpn file and connecting without Eddie, with the same result.

 

¿Is there anything I can do?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...