Jump to content
Not connected, Your IP:
Sign in to follow this  

DNS problems

Recommended Posts

Posted ... (edited)

Hello dear people,


I used Airvpn for almost a year now. Never had ANY problems with it. So I wanted to say thank you for that. On the other hand I face some weird error since a few days. I'm leaking dns as hell as I checked it on numerous dns check sites. At first I thought it might me something wrong with Eddie. I use Eddie on my Windows 10 machine. So I quicky bought another VPN to test it and faced the same error.


Error description: I coudn't get any dns for example on ipleak.net and coud only browse a google search. If i wanted to go on youtube or what/ever it woudnt load the site. I still could ping those sites via cmd. What I found from the forum here was to uncheck "Check if the tunnels works" and "Check AirVpn DNS". After that i somehow worked again so I could browse again with VPN on. I went checking my dns on ipleak: still nothing. So i went to another similar site to check my dns and the first entry for my dns was airs dns and every after was my isp dns.

I dont know what happenend, maybe some of you faced the same error and could solve something like that already.


What I have done already:

Deinstall Eddie.

Deinstall Tapdriver.

Update normal network driver

Restart PC

Installed everything again.


Tried another VPN to verifiy where the problem lays.

As I had it on the other VPN too, it must be my system or?

But I didnt change anythign at all and i can handle computer and networking somewhat.


If anyone has read all that text, thank you! : - D


Another Edit: I have set my network interfaces on automatic dns and stuff. I tried to change the metric to 1. I tried under protocol in Eddie TCP Port 443 IP 3. Nothing helped.

Edited ... by floki1
typos and added sth

Share this post

Link to post

Im not having any address issues but, I just checked at ipleak and yep, the DNS result was 0 servers, 99 problems and says Im leaking DNS.. 

I wonder if this is somehow related to Eddie turning into an almost unusable wreck on MacOS the last couple months?

Ive been on Air a little over a year and its been 110% awesome up until recently, when Im having weird connection errors, and just having trouble connecting to the VPN period (its always hanging at the Checking IPv4 status).

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

  • Create New...