Jump to content
Not connected, Your IP: 18.215.161.19
Sign in to follow this  
JonVPN

Unable to connect to any server

Recommended Posts

So, I've had issues with the Eddie client not connecting recently. I've had issues in the past that I was able to figure out luckily, but my patience with the Eddie client and even the mobile app have ran it's course. But my question right now is not with the mobile app, even though it refuses to work whatsoever. I've tried everything I can think of at the moment. I got a new pc a few months ago and had some issues with the default gateway and ipv6, I tweaked those around until things were working again and now I'm back in a constant loop of connecting and disconnecting. 

 

Here's the log file

 

***EDIT***

 

After uninstalling Avast It has now suddenly started working!

 

I was trying out Avast Antivirus and was having nothing but issues with it. And never thought that it could be the culprit, maybe it was maybe it wasn't, but after uninstalling (which requires seperate software from Avast that I did not relize until just now) and rebooting my PC,  Eddie is now connecting without any issues so far.

Eddie_20190411_154636.txt

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...