Jump to content
Not connected, Your IP: 3.90.204.40
Sign in to follow this  
Pankh

"You'll need internet for this" Microsoft Services when using SSL Tunnel

Recommended Posts

So, I've been using AirVPN for over a year now and really love their service. But I've had one issue since using the VPN that I was able to resolve, so I wanted to pass the information along.  Sarkari Result Pnr Status Showbox


 

At my job where I use the VPN the most, I am forced to use an SSL tunnel over port 443 as all the other protocols are blocked or do not work. However, when connecting the VPN, any service that connects to Microsoft such as Windows Store updates on Windows 10, and Office 365 Apps such as OneNote, would ask you to sign in to your MS account and then would give an error saying "You'll need internet for this."


I dealt with the issue for a while and was able to finally figure out what was making it occur. If you go to Control Panel>Network and Sharing Center>Change Adapter Settings, find the TAP-Windows adapter for the VPN, Right Click>Properties, then uncheck/disable IPv6, and VOILA! It will work just fine!


Wish I had tried to fix this quicker than I did because it only took a few seconds.


Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...