Jump to content
Not connected, Your IP: 35.175.180.108
alfavpn

ANSWERED Plex account can not find the remote server. Vpn is the cause??

Recommended Posts

Today I wanted to listen to my music collection in the office, which is on the home computer, through the Plex web account but I was not able to connect from my office computer via the web Plex account to the server that is my home computer. Is it possible that this happened because the home computer was connected via vpn?

Share this post


Link to post

If you have the VPN Connected, you need to go login into AirVPN and go to client area, after that click on forwarded ports and where it says local port, go to your plex media server and find remote access and click on show advanced for the options and you should see next to private where it has your I.P Address and this symbol : then a number. mine starts off with 324 and there should be two more numbers and put that in local port under the forwarded port section of AirVPN website and make click add and it should make a random port number. Use that port number to manually specify public port in Plex remote access and hit apply or retry and you might have to do it once or twice but it should work. IF you need more help trying to understand please let me know. 

Share this post


Link to post
On 4/10/2019 at 8:53 PM, H3LlAk@laSki said:

If you have the VPN Connected, you need to go login into AirVPN and go to client area, after that click on forwarded ports and where it says local port, go to your plex media server and find remote access and click on show advanced for the options and you should see next to private where it has your I.P Address and this symbol : then a number. mine starts off with 324 and there should be two more numbers and put that in local port under the forwarded port section of AirVPN website and make click add and it should make a random port number. Use that port number to manually specify public port in Plex remote access and hit apply or retry and you might have to do it once or twice but it should work. IF you need more help trying to understand please let me know. 

you dont know what i have been trying! but this fixed my problem! now my plex is everywhere!! thank you for the help!!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...