Jump to content
Not connected, Your IP: 34.229.151.87
Sign in to follow this  
cse

At Last! Eddie 2.17.2 solves the "takes forever to connect" issue when Network Lock is engaged issue

Recommended Posts

I'm running PCLOS (Plasma 5). Prior versions, especially 2.16.x, took FOREVER to connect, when the Network Lock was engaged (typically, 5 to 8 minutes). The latest 2.17.2 release completely solves the problem. It now takes about 5 seconds. Marvelous job guys!

 

cse

Share this post


Link to post

I went back to an old version of Eddie from 2017 and got my old AirVPN.xml settings file as well. It makes things run much better. There is something with the new version of Eddie that is screwing with connections. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...