Jump to content
Not connected, Your IP: 34.204.183.113
Sign in to follow this  
Air4141841

ANSWERED DNSSEC Resolver Test is failing in the tunnel

Recommended Posts

so using my pfsense router with the openvpn tunnel turned off.  my tests pass this test https://dnssec.vs.uni-due.de/

 

when i enabled the tunnel to airvpn.  my tunnel fails the test.

 

my DNS resolved is setup to this under custom options:    i have also tried adding 10.4.0.1 and the gateway generated from my tunnel running.

server:
forward-zone:
name: "."
forward-ssl-upstream: yes
forward-addr: 1.1.1.1@853
forward-addr: 1.0.0.1@853
 
 
everything is checked on the page BUT dns query forwarding.
 
network interfaces is set to ALL
 
outgoing network interfaces is set to my Airvpn interface.
 
the rest of the instructions are set to the guide posted for 2.3.
 
 
ALL of my previous issues are fixed.  but now this is not working since i upgraded to 2.4.4...     i used to have it setup to the directions https://airvpn.org/topic/17444-how-to-set-up-pfsense-23-for-airvpn/?do=findComment&comment=40144 and it worked.  but since the last upgrade this week. i can not get this to work under either of these instructions 
 
any ideas?   
 

Share this post


Link to post

Wow I posted this and literally just fixed it... been a problem for days

 

You can’t had ANY addition dns entry’s under services / dhcp server

 

I removed the two I added and it works now

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...