Jump to content
Not connected, Your IP: 54.211.135.32
Sign in to follow this  
hantaheikki

Bittorrent port forwarding issues

Recommended Posts

I've lately had increasing amount of issues with AirVPN port forwarding for torrents. Fully working system stopped working.

 

I have Windows firewall blocking qbittorrent, unless traffic goes through VPN. I have set port for incoming traffic to qbittorrent. Lately this has stopped working. I have fixed it previously by removing forwarded port from AirVPN, doing the same port forward again and maybe switching server - So the issue is not with qbittorent or windows firewall rules. Today resetting port forward and switching server has not helped. I confirm VPN connection with IPMagnet or similar service and haven't managed to get working connection yet.

 

I use AirVPN maybe few times a month and there can be weeks without using it. Is AirVPN losing my port forwarding settings, is this server related issue or what gives?

 

EDIT: Ok, got it working again. I had to restart Eddie. Then I tried to switch server and had to restart again to get it working. It's quite a hassle to get things working with AirVNP.

Share this post


Link to post

No solution yet. This is far too annoying to try to get torrents working every time I fire up Airvpn. I don't even use much bandwidth, but I need fully working and secure system when I open VPN, not bunch of troubles. Is there real support available for AirVPN? Seems I will have to switch provider again after current term is over if this is not solved.

Share this post


Link to post

Windows firewall rule to block qbittorrent was originally made when I used different VPN. Is there an issue with the rule? It worked great for months with AirVPN, but can it be cause of my issues?

 

Block outgoing connection rule for qbitorrent program:
Local ip address: 0.0.0.1-10.4.0.0, 127.0.0.2-255.255.255.255, 10.5.0.0-127.0.0.0
Remote ip address: any

 

If this is the issue, how should I adjust it to block qbittorrent traffic unless AirVPN is on?

 

EDIT:

OK, seem I had to expand allowed area in 10.n.n.n area to get bittorrent work again. Correct area can be seen in Eddie logs. Was this changed at some point?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...