Jump to content
Not connected, Your IP: 54.161.31.247
Sign in to follow this  
wandigo

ANSWERED Upgraded client on computer, and it says tunnel driver has a problem?

Recommended Posts

I updated the Eddie client on my laptop. The previous version was very old. It is not able to connect. I think that it says that the tunnel driver or something has trouble installing...

 

I uninstalled the client, and reinstalled it. Same problem. I did try installing it on my desktop, and it seemed to install the "tunnel driver" automatically. But it is not doing it with my laptop.

 

I 2018.05.13 23:56:23 - Eddie version: 2.13.6 / windows_x64, System: Windows, Name: Windows 10 Home, Version: Microsoft Windows NT 10.0.16299.0, Mono/.Net Framework: v4.0.30319
. 2018.05.13 23:56:23 - Reading options from C:\Program Files\AirVPN\AirVPN.xml
. 2018.05.13 23:56:23 - Profile options not found, using defaults.
. 2018.05.13 23:56:23 - Command line arguments (0):
W 2018.05.13 23:56:24 - Tunnel driver will be upgraded, from 9.21.1 to 9.21.2.
E 2018.05.13 23:56:24 - OpenVPN Driver - Not available - Will be installed at next connection.
I 2018.05.13 23:56:24 - OpenVPN - Version: 2.4.3 - OpenSSL 1.0.2l  25 May 2017, LZO 2.10 (C:\Program Files\AirVPN\openvpn.exe)
I 2018.05.13 23:56:24 - SSH - Version: plink 0.67 (C:\Program Files\AirVPN\plink.exe)
I 2018.05.13 23:56:24 - SSL - Version: stunnel 5.40 (C:\Program Files\AirVPN\stunnel.exe)
I 2018.05.13 23:56:24 - curl - Version: 7.54.1 (C:\Program Files\AirVPN\curl.exe)
I 2018.05.13 23:56:24 - Certification Authorities: C:\Program Files\AirVPN\cacert.pem
. 2018.05.13 23:56:25 - Updating systems & servers data ...
! 2018.05.13 23:56:25 - Ready
. 2018.05.13 23:56:26 - Cannot retrieve systems & servers data. (curl: (7) Failed to connect to 54.93.175.114 port 80: Bad access)
I 2018.05.13 23:57:03 - Checking login ...
F 2018.05.13 23:57:03 - Cannot login. (curl: (7) Failed to connect to 54.93.175.114 port 80: Bad access)
 

Share this post


Link to post

Seems that you either have no internet connection or it is blocked by your firewall - in the latter case, maybe try with NetworkLock temporarily disabled if it was on, or if you set your own rules make sure they allows outbound connections to 54.93.175.114 on port 80.

Share this post


Link to post

Seems that you either have no internet connection or it is blocked by your firewall - in the latter case, maybe try with NetworkLock temporarily disabled if it was on, or if you set your own rules make sure they allows outbound connections to 54.93.175.114 on port 80.

 

Thank you!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...