Jump to content
Not connected, Your IP: 100.24.113.182
most4u

port forwarding for P2P with AirVPN and Fritz!Box 7390

Recommended Posts

Hey,

 

I am new to AirVPN and intend to use it mainly for P2P filesharing.

 

Configuration is:

Eddie running on Linux Mint (VPN works just fine!)

Port fowarding enabled on Client Web Interface

Port No. set on my qTorrent as port

 

Looks like I am not getting through my 7390 box though.

No connection in qTorrent.

Test on AirVPN Client page also not working.

 

 

Any idea how to get this going?

 

Thx and BR,

Mitch

 

 

 

 

 

Share this post


Link to post

Make sure network lock is running, and point qbittorrent to the VPN interface in advanced settings.  It should just work.  I did for me in Mint 18.2 without any extra work.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...