Jump to content
Not connected, Your IP: 3.81.89.248
flimflamman72

ANSWERED Repeatedly getting disconnects while torrenting

Recommended Posts

While torrenting I get repeated disconnects, I get maybe one minute of actually being able to download a file then my connection drops. This keeps happening repeatedly. Any suggestions?  A similar issue happened while using TorGuard so I'm not sure it's an airvpn issue. I use qbitorrent to dl torrents. 

Eddie_20171010_214936.txt

Share this post


Link to post

I have a similar issue to OP, however it only affects wifi..

 

Running Debian 9.2, with Deluge version 1.3..13 and Eddie client version 2.13.6

 

Torrent is running on a wired machine with Eddie connected as soon as the torrent starts to download the wifi will drop out every few minutes whilst the torrent downloads (network/internet connections never drop on any other wired machine on the network), as soon as torrent is finished, wifi stabilises, which is just bizarre i can't fathom why a wired machine would affect the wireless. This only happens if the server is using Eddie, if i do the same thing without vpn no issues.

 

If this should be in a new topic/thread let me know.

 

Thanks.

Share this post


Link to post

Disable uTP.

If this doesn't help, check for "UDP flood control"-type protection settings in the router. Some antivirus softwares do this as well.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

Disable uTP.

 

Thanks this seems to have done the trick, for anyone else coming across this thread the uTP option in Deluge isn't visible by default you will need to add the plugin:

 

ITconfig

 

and then deselect/disable the following two options:

 

enable_incoming_utp

enable_outgoing_utp

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...