Jump to content
Not connected, Your IP: 3.81.89.248

Recommended Posts

Hi There! Recently I'm having issues with my connection speed. I used to be able to hit about 1.25 MBs on torrents, but about 2 weeks ago I noticed a massive slowdown in speed, now I'm lucky if I can hit 100 KBs. I've tried switching around servers with lower latency, changing the protocol connection settings without any meaningful change in speed. I have a port forwarding enabled, so I tried changing the enabled forwarded port with no change in speed. When disconnected from the VPN, speed on the torrent is about 3 MBs. I ran a speedtest on the website 

 

Down: 32.699 Mbit/s Out, 12.695 Mbit/s In (38%), 20MB - Up: 10.437 Mbit/s Out, 8.565 Mbit/s In (82%), 20MB - Date: Tue, 25 Jul 2017 23:27:29 GMT - Buffers: 20MB/20MB - Laps: 3, Time: 86.50 secs
 
I'm on a windows machine using the AirVPN client and Vuze 5.7.5.0 for torrents,
 
Speed should be well above what I'm getting while torrenting, and I can't figure out where the throttle is. Any thoughts?

Share this post


Link to post

We don't know your setup. OpenVPN logs could help with that.

 

Sent via Tapatalk. Means, I don't have a computer available now.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

Which router are you using? How do you connect the machine to the router?

What kind of antivirus and/or firewall suites are running on your machine, if any? Any installations of software, changes in Windows settings or even Windows update before the issue started to occur?

 

Your logs are green on first sight.

 

Sent via Tapatalk. Means, I don't have a computer available now.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

I think I've found the solution, although it has never given me any trouble in the past, after some further googling I unchecked in Vuze

 

Tools / Options / Plugins / uTP / Enabled

 

after a quick restart my speed seems to have settled back at normal (for now). I have no idea what made this setting suddenly f*** with my speed, but at least I can stop pulling my hair out.

 

Thanks a lot for your help anyhow.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...