Jump to content
Not connected, Your IP:
Sign in to follow this  

Connection refused (code=111) Openvpn - Android

Recommended Posts

Posted ... (edited)



I am having troubles trying to connect with openvpn (Android ) It worked fine until today....(I am not tech-savy at all)


I already tried to uncheck the bypass option...And both TCP and UDP protocols.




Thank you.



EDIT: seems to work now....

Edited ... by electricsheep

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

  • Create New...