Jump to content
Not connected, Your IP: 54.236.62.49

Recommended Posts

Hi Everyone

I am helping a friend make the transition from windows to Linux. Everything is working just fine for him except we can not get magnet links to work when the VPN is on. He is running Ubuntu 16.04, connecting to VPN using openvpn and is using Vuze for a torrent client. Torrent files download fast and web browsing works perfectly but magnet links fail to do anything, they just sit there trying to connect, they never connect or throw a error. As soon as I take the vpn down the connect immediately. I have tried both UDP and TCP Vpn connections and several different torrent clients and get the same results. I have a similar setup on one of my machines and have not had any problems with magnet links and cannot figure out what is going on. Any help is greatly appreciated.

Share this post


Link to post

Try different servers and/or try a different forwarded port.

 

If that doesn't help, I use magnet links in qbittorrent and they seem to always work.  So, you might try qbittorrent.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...