Jump to content
Not connected, Your IP: 34.236.38.146
Sign in to follow this  
Bobcatinjolo

AirVPN client won' start

Recommended Posts

Hello, 

I downloaded the latest experimental version of Eddie and tried to install it while the older version was open.

It gave me an error while installing, so I closed the running Eddie and completed the installation successfully. 

After it was complete, the client wouldn't start anymore and I'm getting this error (see attached screenshot). I tried to uninstall and reinstall the application but the problem persists, also the restart of windows didn't solve it. I also tried to run cmd as administrator and do "sfc /scannow" but it won't work. It gives me an error "Windows Resource Protection could not start the repair service." I tried to install stable version of Eddie, same problem.

What can I do?

I'm running windows 10.

Best regards,
Alan

 
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...