Jump to content
Not connected, Your IP:

Recommended Posts

I've recently purchased AirVPN and set up the client for usage with two windows devices, however I'm having issues with one of my Linux systems. In the first instance, when trying to install the client via the package installer, I received the message: Error: Dependency is not satisfiable: "libmono-system-runtime2.0-cil" ... Since I couldn't use the installer, I downloaded the mobile client instead. Everything seemed to be running smoothly, except when I ran a check on ipleak.net, I found that my UK details were displayed along with the foreign IP from the VPN. My accurate location was also shown on the Google Maps image at the bottom of the screen. This is not the case with either of my windows devices. In the windows instances, the  only addresses and locations shown are those coming from the VPN. Also, the ipleaks check reads: "AirVPN Exit Node: No." With both my windows devices, this section reads: "AirVPN Exit Node: Yes." Forgive me if I sound foolish, but I really am confused as to what the issue could be. Any help would be greatly appreciated.

Share this post

Link to post

please post logs from Eddie.  You might also want to try the beta client (choose experimental version), and also make sure you're using the network lock.

Share this post

Link to post

In short: Everything appears to be working, thanks for the help.


After ticking the box "Activate Network Lock at startup" in the preferences box, my circumstances changed. My British IP address no longer showed, and my location showed as the country that matched the exit IP from the VPN. The AirVPN exit node status also changed to "Yes." However, as demonstrated by the affixed screenshot, the British address started to show on the Torrent Address detection test. Here, the results of the test reads: Annonced IPV6... I was confused, since I thought enabling Network Lock would disable IPV6? Furthermore, I'm quite sure my router doesn't even broadcast on IPV6. Nevertheless, after restarting my system and running all the checks once more, everything seems to be in order.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...