Jump to content
Not connected, Your IP: 3.231.228.109

Recommended Posts

I wanted to start this topic because the Asus 4G-AC55U doesn't use the same settings as asus routers or other usual asuswrt settings, maybe exactly because it's not a 4g modem/router.
I cant get help anywhere from the internet.

It should be easy to just upload the ovpn file but somehow it doesn't connect, just keeps connecting.
The problem is i cant change the dns server or turn it off, that option is nowhere to be found.

Oh and every time i try to connect and click on any other setting it kicks me out.

Share this post


Link to post

This is the reply from Asus:
 

Hi,

Thanks for your mail.

One of the most common issues with openvpn is that the settings are not identical from your end and the router end. Then you will get that issue.

Please check that they are identical and try again.

Share this post


Link to post

Logs can help, I think. If you've got some.


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

Yes they would help, i know, but there are nothing in the logs after activating the vpn profile.
This is all i can get:

Oct 18 13:04:10 watchdog: restart httpd
Oct 18 13:04:10 rc_service: watchdog 289:notify_rc start_httpd
Oct 18 13:04:10 4G-AC55U: start httpd
Oct 18 13:05:00 rc_service: httpd 25347:notify_rc restart_ddns
Oct 18 13:05:40 watchdog: restart httpd
Oct 18 13:05:40 rc_service: watchdog 289:notify_rc start_httpd
Oct 18 13:05:40 4G-AC55U: start httpd
Oct 18 13:24:10 watchdog: restart httpd
Oct 18 13:24:10 rc_service: watchdog 289:notify_rc start_httpd
Oct 18 13:24:10 4G-AC55U: start httpd

It just crashes after uploading the file.

And more from Asus

Me:

So i should enable the vpn server on my router

 also, to use the vpn client?
 

How else can i change the settings?

Asus:

Hi,

No, that is not nessecary. If you have an OpenVPN server then you must set up OpenVPN client in the router. And those two must have the same settings. Otherwise they are not able to connect to eachother.

Share this post


Link to post

I wanted to start this topic because the Asus 4G-AC55U doesn't use the same settings as asus routers or other usual asuswrt settings, maybe exactly because it's not a 4g modem/router.

I cant get help anywhere from the internet.

 

It should be easy to just upload the ovpn file but somehow it doesn't connect, just keeps connecting.

The problem is i cant change the dns server or turn it off, that option is nowhere to be found.

 

Oh and every time i try to connect and click on any other setting it kicks me out.

I have this router and ran into the same problem did you ever get it working

Share this post


Link to post

The problem ist that the key size ist too large. Asus 4G-AC55U only allowed 3999 signs, but the client key is bigger than 3999.

Only Asus can solve the problem with an firmware update!

Share this post


Link to post

Hi, the other VPN config files like from pureVPN are accepted, maybe is worth to see what differences are?

If you set up one DNS server like 8.8.8.8 on DHCP settings site would be enough to all local network.

Share this post


Link to post

Answer from Asus on regarding to this:

"Hi,

We have now investigated this.

It should not be any issues to use a longer key than that. You need to copy the beginning of the password first and then the ending of the password. Copying the whole password at once will not work in this case.

Thank you!"


I don't really understand this line "copy the beginning of the password first and then the ending of the password"
Anyone else?

Share this post


Link to post

hi guys,
I fear I have broken the 4G slot of this device.
Since the sim got stuck inside, I think I put too much strength in the extraction and sim reader somehow broke internally.
Now it doesn't read anymore any sim, any suggestion ? I tried all things via software to try to have it working again.
 

Share this post


Link to post

So the problem seems to be that the client key has around 3200 characters and the modem only allows 2999
Such a little problem, but annoying..

Share this post


Link to post

Seems like the new firmware (3.0.0.4.380.7633) that was released 2017/06/08, works without any problems, with the router config files.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...