Jump to content
Not connected, Your IP: 18.212.83.37

Recommended Posts

Same here this morning on Mac OS X AFTER i updated from 10.11.5 to OS X 10.11.6 yesterday evening with a combo update.

Everything works well in my VM with debian.

 

 

UPDATE... I was able to get the client to get and stay connected by turning off both of the options 1 "check if tunnel effectively works" and 2 "check if tunnel uses AIR vpn DNS ". My question would be now does turning these options off in order to maintain the connection affect the software's effectiveness ? Will this reduce security and possibly cause DNS leak ? and why did this happen after using the software with these options on for the past month with no problems. Thank you

 

Followed options 1 & 2 of flik232 and i'm now connected with AIR as well.

But i don't think this is THE solution!

 

EDIT: i'm using EDDIE 2.10.3


I have nothing to hide, but that's nobody's business!

Our society is run by insane people for insane objectives. I think we're being run by maniacs for maniacal ends and I think I'm liable to be put away as insane for expressing that. That's what's insane about it.
John Lennon
The further a society drift from truth the more it will hate those that speak it.
George Orwell

Share this post


Link to post

it's been several hours now, i haven't seen any response from airvpn.  I had purchased a yearly membership but this problem is probably the last for me.  Numerous servers being closed and performance problems have been getting worse over the last few months.  

Share this post


Link to post
Please help.

 

I installed AirVPN and it worked for the first day.

When I turned my computer on the next day, it wouldn't connect.

 

This is the log:

 

I 2016.07.21 14:20:41 - AirVPN client version: 2.10.3 / x86, System: Windows, Name: Microsoft Windows NT 6.1.7601 Service Pack 1 / x86

. 2016.07.21 14:20:41 - Reading options from C:\Users\Mario Madness\AppData\Local\AirVPN\AirVPN.xml

. 2016.07.21 14:20:41 - Data Path: C:\Users\Mario Madness\AppData\Local\AirVPN

. 2016.07.21 14:20:41 - App Path: C:\Program Files\AirVPN

. 2016.07.21 14:20:41 - Executable Path: C:\Program Files\AirVPN\AirVPN.exe

. 2016.07.21 14:20:41 - Command line arguments (1): path="home"

. 2016.07.21 14:20:41 - Operating System: Microsoft Windows NT 6.1.7601 Service Pack 1

. 2016.07.21 14:20:41 - Updating systems & servers data ...

. 2016.07.21 14:20:44 - Systems & servers data update completed

I 2016.07.21 14:20:45 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.1

I 2016.07.21 14:20:45 - OpenVPN - Version: OpenVPN 2.3.8 (C:\Program Files\AirVPN\openvpn.exe)

I 2016.07.21 14:20:45 - SSH - Version: plink 0.63 (C:\Program Files\AirVPN\plink.exe)

I 2016.07.21 14:20:45 - SSL - Version: stunnel 5.17 (C:\Program Files\AirVPN\stunnel.exe)

! 2016.07.21 14:20:45 - Ready

I 2016.07.21 14:20:48 - Session starting.

I 2016.07.21 14:20:48 - IPv6 disabled.

I 2016.07.21 14:20:54 - Checking authorization ...

! 2016.07.21 14:20:55 - Connecting to Kleeia (Canada, Vancouver)

. 2016.07.21 14:20:55 - OpenVPN > OpenVPN 2.3.8 i686-w64-mingw32 [sSL (OpenSSL)] [LZO] [iPv6] built on Aug 13 2015

. 2016.07.21 14:20:55 - OpenVPN > library versions: OpenSSL 1.0.2d 9 Jul 2015, LZO 2.08

. 2016.07.21 14:20:55 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100

. 2016.07.21 14:20:55 - OpenVPN > Control Channel Authentication: tls-auth using INLINE static key file

. 2016.07.21 14:20:55 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication

. 2016.07.21 14:20:55 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication

. 2016.07.21 14:20:55 - OpenVPN > Socket Buffers: R=[8192->131072] S=[8192->131072]

. 2016.07.21 14:20:55 - OpenVPN > UDPv4 link local: [undef]

. 2016.07.21 14:20:55 - OpenVPN > UDPv4 link remote: [AF_INET]71.19.252.31:443

. 2016.07.21 14:20:55 - OpenVPN > TLS: Initial packet from [AF_INET]71.19.252.31:443, sid=4a9a4246 b8fb24f3

. 2016.07.21 14:20:56 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org

. 2016.07.21 14:20:56 - OpenVPN > Validating certificate key usage

. 2016.07.21 14:20:56 - OpenVPN > ++ Certificate has key usage  00a0, expects 00a0

. 2016.07.21 14:20:56 - OpenVPN > VERIFY KU OK

. 2016.07.21 14:20:56 - OpenVPN > Validating certificate extended key usage

. 2016.07.21 14:20:56 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication

. 2016.07.21 14:20:56 - OpenVPN > VERIFY EKU OK

. 2016.07.21 14:20:56 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org

. 2016.07.21 14:20:58 - OpenVPN > Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key

. 2016.07.21 14:20:58 - OpenVPN > Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication

. 2016.07.21 14:20:58 - OpenVPN > Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key

. 2016.07.21 14:20:58 - OpenVPN > Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication

. 2016.07.21 14:20:58 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA

. 2016.07.21 14:20:58 - OpenVPN > [server] Peer Connection Initiated with [AF_INET]71.19.252.31:443

. 2016.07.21 14:21:00 - OpenVPN > SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)

. 2016.07.21 14:21:00 - OpenVPN > PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,dhcp-option DNS 10.4.0.1,comp-lzo no,route-gateway 10.4.0.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.4.29.65 255.255.0.0'

. 2016.07.21 14:21:00 - OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified

. 2016.07.21 14:21:00 - OpenVPN > OPTIONS IMPORT: LZO parms modified

. 2016.07.21 14:21:00 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified

. 2016.07.21 14:21:00 - OpenVPN > OPTIONS IMPORT: route options modified

. 2016.07.21 14:21:00 - OpenVPN > OPTIONS IMPORT: route-related options modified

. 2016.07.21 14:21:00 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified

. 2016.07.21 14:21:01 - OpenVPN > do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0

. 2016.07.21 14:21:01 - OpenVPN > open_tun, tt->ipv6=0

. 2016.07.21 14:21:01 - OpenVPN > TAP-WIN32 device [Local Area Connection 3] opened: \\.\Global\{F367C5FD-8565-4473-A376-7191D00D6A62}.tap

. 2016.07.21 14:21:01 - OpenVPN > TAP-Windows Driver Version 9.21

. 2016.07.21 14:21:01 - OpenVPN > Set TAP-Windows TUN subnet mode network/local/netmask = 10.4.0.0/10.4.29.65/255.255.0.0 [sUCCEEDED]

. 2016.07.21 14:21:01 - OpenVPN > Notified TAP-Windows driver to set a DHCP IP/netmask of 10.4.29.65/255.255.0.0 on interface {F367C5FD-8565-4473-A376-7191D00D6A62} [DHCP-serv: 10.4.255.254, lease-time: 31536000]

. 2016.07.21 14:21:01 - OpenVPN > Successful ARP Flush on interface [15] {F367C5FD-8565-4473-A376-7191D00D6A62}

. 2016.07.21 14:21:06 - OpenVPN > TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up

. 2016.07.21 14:21:06 - OpenVPN > C:\Windows\system32\route.exe ADD 71.19.252.31 MASK 255.255.255.255 192.168.2.1

. 2016.07.21 14:21:06 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=25 and dwForwardType=4

. 2016.07.21 14:21:06 - OpenVPN > Route addition via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:06 - OpenVPN > C:\Windows\system32\route.exe ADD 192.168.2.1 MASK 255.255.255.255 192.168.2.1 IF 11

. 2016.07.21 14:21:06 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=25 and dwForwardType=4

. 2016.07.21 14:21:06 - OpenVPN > Route addition via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:06 - OpenVPN > C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.4.0.1

. 2016.07.21 14:21:06 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4

. 2016.07.21 14:21:06 - OpenVPN > Route addition via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:06 - OpenVPN > C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.4.0.1

. 2016.07.21 14:21:06 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4

. 2016.07.21 14:21:06 - OpenVPN > Route addition via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:06 - Starting Management Interface

. 2016.07.21 14:21:06 - OpenVPN > Initialization Sequence Completed

I 2016.07.21 14:21:06 - DNS of a network adapter forced (ASUSTek Wireless LAN Card)

I 2016.07.21 14:21:06 - DNS of a network adapter forced (TAP-Windows Adapter V9)

I 2016.07.21 14:21:06 - Flushing DNS

I 2016.07.21 14:21:06 - Checking DNS

W 2016.07.21 14:21:11 - The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.

! 2016.07.21 14:21:11 - Disconnecting

. 2016.07.21 14:21:11 - Management - Send 'signal SIGTERM'

. 2016.07.21 14:21:11 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info

. 2016.07.21 14:21:11 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'

. 2016.07.21 14:21:11 - OpenVPN > SIGTERM received, sending exit notification to peer

. 2016.07.21 14:21:16 - OpenVPN > C:\Windows\system32\route.exe DELETE 71.19.252.31 MASK 255.255.255.255 192.168.2.1

. 2016.07.21 14:21:16 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:16 - OpenVPN > C:\Windows\system32\route.exe DELETE 192.168.2.1 MASK 255.255.255.255 192.168.2.1

. 2016.07.21 14:21:16 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:16 - OpenVPN > C:\Windows\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.4.0.1

. 2016.07.21 14:21:16 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:16 - OpenVPN > C:\Windows\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.4.0.1

. 2016.07.21 14:21:16 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]

. 2016.07.21 14:21:16 - OpenVPN > Closing TUN/TAP interface

. 2016.07.21 14:21:16 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting

. 2016.07.21 14:21:16 - Connection terminated.

I 2016.07.21 14:21:16 - DNS of a network adapter restored to original settings (ASUSTek Wireless LAN Card)

I 2016.07.21 14:21:16 - DNS of a network adapter restored to original settings (TAP-Windows Adapter V9)

I 2016.07.21 14:21:18 - Cancel requested.

I 2016.07.21 14:21:18 - IPv6 restored.

! 2016.07.21 14:21:18 - Session terminated.

 

Share this post


Link to post

Same problem here; tried uninstalling, downloading a fresh copy, connecting to Canada & Sweden to check if they are working but none of them are. I tried at least 20 times trying to reconnect and cancel and reconnect.

Share this post


Link to post

Same issue here and no response from tech support. Yeah you can make it work but without dns and other protection so is kinda vpn lite, (on Windows) no thanks.  No doubt they have a problem with their DNS servers and ssl//tls certs.  I agree with many other comments, about the decrease in servers and numerous performance problems in the last months. Looks like these guys are falling fast. 

Share this post


Link to post

also having the same issue. Checked my network adaptor settings and still the client is unable to establish a vpn connection. Windows 10 Pro OS here.

Share this post


Link to post
Checking route, 1° try failed (The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)

 

Same here, can't connect this evening.

Share this post


Link to post

Same issues here OS X Yosemite, unable to connect to any server - says checking route and then nothing. As usual no help from anyone in AirVPN. I really don't understand why it is a called a premium service, when no one will even respond when users are having issues. Can you please look into this AirVPN and provide a response?

 

THANKS!

Share this post


Link to post

I just started having this same problem today - can't "establish trust relationship" in logs.  Not fixed by renewing DHCP leases, flushing DNS, or uninstalling/reinstalling AirVPN.  Has been working fine for months.  Please help.

 

Win7 x64

Kaspersky 16.01.445

 

Thx

Share this post


Link to post

I am have trouble connecting to any VPN's on my windows virtual machine. My virtual machine requires special ipv4 settings in order to have any access to the internet. (Gateway, client address, DNS servers etc.)

 

Right now when I try to connect to a vpn servers, it tries to connect, disconnects automatically, tries again... This goes on forever. I'm assuming this problem is caused by the openvpn system editing the windows ipv4 settings during the connection process, and then instantly losing access to the internet.

 

Any suggestions on how to fix this?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...