Jump to content
Not connected, Your IP: 34.201.18.139
Sign in to follow this  
Gaechka

Checking DNS on Tauri server fails

Recommended Posts

I have noticed since yesterday that if I try to connect to Tauri server - Checking DNS fails everytime:

 

I 2015.08.14 14:48:09 - /etc/resolv.conf renamed to /etc/resolv.conf.airvpn as backup
I 2015.08.14 14:48:09 - DNS of the system updated to VPN DNS (Rename method: /etc/resolv.conf generated)
I 2015.08.14 14:48:09 - Flushing DNS
I 2015.08.14 14:48:09 - Checking route
I 2015.08.14 14:48:10 - Checking DNS
W 2015.08.14 14:48:29 - No such host is known
! 2015.08.14 14:48:29 - Disconnecting

 

I have "Check if the tunnel use AirVPN DNS" checked in my Eddie (for Linux) settings.

 

No such problem on other servers I use to connect.

Share this post


Link to post

I've seen it too. Just now Tauri and Aquilae (both listed as Frankfurt, Germany) are having issues with some addresses, although others were ok.

 

This doesn't appear to be a one-off issue but something intermittent.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...