Jump to content
Not connected, Your IP: 34.204.183.113
Sign in to follow this  
betacat

Tunnelblick Connection Reverts To "Authorizing"

Recommended Posts

Hi,

 

I'm using Tunnelblick with OSX 10.4.11 on an old Mac G4 to connect via Vuse. Everything has worked fine for many months but now a problem has cropped up.

 

I can connect to any server and the connection is OK for about 6-8 hours, then Tunnelblick consistently displays "Authorizing" instead of "Connected" status, even though an IP check appears to show that it's still connected.

 

How can I fix this?

 

...Thanks.

Share this post


Link to post

After applying the latest beta update to Tunnelblick, it seems to be working now... 10 hours and no disconnects so far

Share this post


Link to post

The problem is back  

 

If I generate a new Tunnelblick configuration (and select "Resolved hosts in .ovpn file" & "All servers for area or region"), connections work reliably for a few days or so, then start to fail intermittently.

I am not using a firewall or any other blocking software. Anyone have any ideas?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...