Jump to content
Not connected, Your IP: 3.214.184.196
Branimir_zg

Asus WL-500gp V1 - help with AirVPN setup

Recommended Posts

Hi,

 

I've tried to setup AirVPN on my old Asus WL500g Premium V1 with DD-WRT v24 pre SP2 mega firmware (dd-wrt.v24_mega_generic.bin)

it has integrated OpenVPN service but more than a half of the options (like Hash Algorithm, TLS Cipher...) are missing (screenshot attached).

 

Is there any way to setup AirVPN on it or I have to get new, more modern router ?

 

Thank you !

Share this post


Link to post

That thread is almost as old as I am on here :D Shame no one answered the original poster, but I doubt DD-WRT still doesn't have all the mentioned options. Have you tried the newest DD-WRT version?


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...