Jump to content


Photo

Suggestion: Help with issues on newer version of Eddie and connection problems

Eddie Connection Old version 2.12.4

  • Please log in to reply
No replies to this topic

#1 Amadore

Amadore

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 09 October 2018 - 03:19 PM

I recently installed a fresh OS (Windows 7 Pro 64) in my PC. Upon doing so and getting Eddie and qBittorrent installed, I was having horrible speeds and could not surf the net while torrenting as I did before. I never had connection issues before. I tried many things, posting a few threads on here, and nothing worked. So, I grabbed my old Hard Drive with the old OS install on it and went C:\Users\(your user name)\AppData\Local\AirVpn folder and copied the AirVPN.xml file (which is all your Eddie settings, etc) and installed an old version of Eddie (2.12.4) pasting AirVPN.xml into that folder on my new OS in the same location. 
 

Whalah. Everything is up and running as it once was and speeds are fantastic while torrenting and surfing. I am going to assume it is the AirVPN.xml file with all my old settings that did the trick. It may also be the older version of Eddie as well. 

 

So, anyone having issues with new version of Eddie try this if possible. It may help you. Once you get everything working, save your AirVPN.xml file (in the location I gave you) and keep it for if you need to do a fresh OS install or other PC maintenance. Or if you still have your old OS, grab the AirVPN.xml file and paste it into your new PS install. 

 

Hope this can help someone. 







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14440 - BW: 46757 Mbit/sYour IP: 54.198.55.167Guest Access.