Jump to content


Photo

Suggestion: Help with issues on newer version of Eddie and connection problems

Eddie Connection Old version 2.12.4

  • Please log in to reply
1 reply to this topic

#1 Amadore

Amadore

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

Posted 09 October 2018 - 03:19 PM

I recently installed a fresh OS (Windows 7 Pro 64) in my PC. Upon doing so and getting Eddie and qBittorrent installed, I was having horrible speeds and could not surf the net while torrenting as I did before. I never had connection issues before. I tried many things, posting a few threads on here, and nothing worked. So, I grabbed my old Hard Drive with the old OS install on it and went C:\Users\(your user name)\AppData\Local\AirVpn folder and copied the AirVPN.xml file (which is all your Eddie settings, etc) and installed an old version of Eddie (2.12.4) pasting AirVPN.xml into that folder on my new OS in the same location. 
 

Whalah. Everything is up and running as it once was and speeds are fantastic while torrenting and surfing. I am going to assume it is the AirVPN.xml file with all my old settings that did the trick. It may also be the older version of Eddie as well. 

 

So, anyone having issues with new version of Eddie try this if possible. It may help you. Once you get everything working, save your AirVPN.xml file (in the location I gave you) and keep it for if you need to do a fresh OS install or other PC maintenance. Or if you still have your old OS, grab the AirVPN.xml file and paste it into your new PS install. 

 

Hope this can help someone. 



#2 giganerd

giganerd

    I shall have no title

  • Members
  • PipPipPip
  • 2581 posts
  • LocationGermany

Posted 27 October 2018 - 10:39 PM

It's funny, actually, that Staff repeatedly stress that Eddie is a wrapper around OpenVPN and yet usage of it somehow slows down the throughput for some. Could be the defaults. Could be something else. I'm not here to judge, just saying that vanilla is sometimes your best bet, even if it means missing out on some of the possible comfort.

 

Anyway, great that it works for you. In the past there was this problem with the OpenVPN TAP interface. An overwhelming number of users installing 9.21.0 with Eddie 2.13+ or so got unstable connections and fluctuating throughput. No day passed without me chiming in on every post that reeked like it might be a TAP problem at least a few times.. I was called the Certified TAP Downgrading Expert after some time. :P

 

You are using Windows 7 and your client shows this behavior. In Preferences > Advanced (I think), disable the driver upgrade and close Eddie. Uninstall your current driver version and install TAP 9.9.2_3. Also update Eddie to the newest version. Start Eddie, make sure driver upgrade is still disabled and try a connection. Report your findings. :)


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)






Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14429 - BW: 50547 Mbit/sYour IP: 54.167.18.170Guest Access.