Jump to content


Photo

Connection solid until using Tixati (torrent software)

dropped connection disconnecting

  • Please log in to reply
6 replies to this topic

#1 BeepBeep

BeepBeep

    Member

  • Members
  • PipPip
  • 10 posts

Posted 02 June 2017 - 11:28 PM

Hi everyone

 

I don't understand this problem but it's really frustrating me now! I'll try and summarise:

 

If the connection is idle it's rock solid - 13 hours uptime when I've just tested

Standard traffic - I tried browsing the net / playing Youtube videos etc., all fine.

Load Tixati - within a minute the connection disconnects and will then be trapped in a connection/disconnection cycle without ever establishing a connection again.

 

I have to reboot the computer to make it connect again, and then it'll do the same thing.

 

I don't know if any of this information will be useful:

  • I'm running Windows 7 64bit
  • I do have network lock on (at least I should do)
  • I have followed the Tixati guide to make sure if the connection drops Tixati does as well

 

Here's my latest logs. Any logs before this set are just the standard checks and updates as the connection was idle.

 

Spoiler
 
 
Thanks to anyone who writes a reply. I'm not very technical in all honesty so these errors etc., are far out of my league of understanding!
 

 



#2 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 03 June 2017 - 07:38 AM

Which Tixati guide do you refer to?

Sent via Tapatalk. Means, I don't have a computer available now.

Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#3 jean claud

jean claud

    Advanced Member

  • Members2
  • PipPipPip
  • 156 posts

Posted 03 June 2017 - 08:33 AM

Hi everyone

 

I don't understand this problem but it's really frustrating me now! I'll try and summarise:

 

If the connection is idle it's rock solid - 13 hours uptime when I've just tested

Standard traffic - I tried browsing the net / playing Youtube videos etc., all fine.

Load Tixati - within a minute the connection disconnects and will then be trapped in a connection/disconnection cycle without ever establishing a connection again.

 

I have to reboot the computer to make it connect again, and then it'll do the same thing.

 

I don't know if any of this information will be useful:

  • I'm running Windows 7 64bit

  • I do have network lock on (at least I should do)

  • I have followed the Tixati guide to make sure if the connection drops Tixati does as well

 

Here's my latest logs. Any logs before this set are just the standard checks and updates as the connection was idle.

 

Spoiler
 
 
Thanks to anyone who writes a reply. I'm not very technical in all honesty so these errors etc., are far out of my league of understanding!

Weird, Tixati is working well "out of the box" with no particular settings

Download , install and do a test under Qbittorrent . If all is Ok your Tixati settings are wrong



#4 serenacat

serenacat

    Advanced Member

  • Members2
  • PipPipPip
  • 241 posts

Posted 03 June 2017 - 01:06 PM

Got a bit curious about Tixati, I use qBittorrent and had occasionally seen it in swarms.

Seems to offer some interesting features, such as encrypted chat and torrent sharing between clients, and detailed traffic control, but more things to "go wrong" than basic bittorrent protocol.

In the Troubleshooting section of https://tixati.com/

it mentions "In the Settings View under the Event Logging tab, ...", so the logs may show what is upsetting it, and causing it to recycle the vpn connection. The Tixati forums do not seem to have your problem, and would expect other users to have vpns, but you could query there anything in your Tixati logs.

 

I have my doubts about software which is closed source and under a proprietary license that offers extra security and interactive encrypted chat etc. The website screenshots show seeding Alex Jones, and downloading something "Invisible.Empire.A.New.World.Order.D..."

You probably should be careful the company you keep in todays USA.



#5 BeepBeep

BeepBeep

    Member

  • Members
  • PipPip
  • 10 posts

Posted 03 June 2017 - 03:10 PM

Thank you for the posts guys.

 

Treiberschreiber, I can't seem to find the post just now, but it was a guide to close all connections if the VPN is lost so the real IP isn't revealed.

 

*EDIT* - this is the link to the tutorial for changing settings

 

serenacat, I understand your concern, it has been mentioned before but from the research I've done, Tixati seems to be safe enough. I will have a look into qbittorrent though!

 

I think I spoke too soon yesterday with what I posted. Turns out it IS dropping connection when Tixati isn't running., but the difference is it will re-establish connection without being stuck in a loop.

 

Here's some extra logs from todays activity. I've just been leaving it idle all day today.

 

Spoiler
 
 
I'll try and find that guide I originally mentioned.


#6 BeepBeep

BeepBeep

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 June 2017 - 11:56 PM

HI guys, I've got a bit of an update

 

I have to thank jean claud actually! I've been testing with qbittorrent tonight and have had a rock solid connection for several hours now!

 

As you said, it must be something that's changed with Tixati, maybe with an update that has caused problems with it. It's a shame, I'll miss that software and it's bright colours, but I don't have a lot of time to check and change things and QBit seems to work virtually out of the box with (from what others have said on here), just needing to change the network adapter to TAP and it's then all secure.

 

Result!

 

 

Thanks again!  :good:



#7 jean claud

jean claud

    Advanced Member

  • Members2
  • PipPipPip
  • 156 posts

Posted 09 June 2017 - 06:51 PM

HI guys, I've got a bit of an update
 
I have to thank jean claud actually! I've been testing with qbittorrent tonight and have had a rock solid connection for several hours now!
 
As you said, it must be something that's changed with Tixati, maybe with an update that has caused problems with it. It's a shame, I'll miss that software and it's bright colours, but I don't have a lot of time to check and change things and QBit seems to work virtually out of the box with (from what others have said on here), just needing to change the network adapter to TAP and it's then all secure.
 
Result!
 
 
Thanks again!  :good:



My pleasure , mate ;)





Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 15091 - BW: 55701 Mbit/sYour IP: 34.228.55.57Guest Access.