Jump to content


Photo

VPN client restarts on Linux / can't connect


  • Please log in to reply
No replies to this topic

#1 aquax

aquax

    Newbie

  • New Members
  • Pip
  • 1 posts

Posted 26 April 2017 - 04:44 PM

I'm using a VMware Linux Ubuntu virtualization 17... version.

 

It was working 2 times, but now somehow it's not working anymore after suspending (turning off while saving all progress) the virtual machine while connection was established with VPN.

 

I tried other servers - the same problem. It just keeps restarting the connection.

 

. 2017.04.26 09:40:38 - OpenVPN > write UDP: Network is unreachable (code=101)
. 2017.04.26 09:40:38 - OpenVPN > Network unreachable, restarting
. 2017.04.26 09:40:38 - OpenVPN > SIGUSR1[soft,network-unreachable] received, process restarting
. 2017.04.26 09:40:38 - OpenVPN > Restart pause, 5 second(s)
! 2017.04.26 09:40:38 - Disconnecting
. 2017.04.26 09:40:38 - Connection terminated.
I 2017.04.26 09:40:41 - Checking authorization ...
W 2017.04.26 09:40:41 - Authorization check failed, continue anyway (curl: (7) Couldn't connect to server)
! 2017.04.26 09:40:41 - Connecting to Alderamin (Austria, Vienna)
. 2017.04.26 09:40:41 - OpenVPN > OpenVPN 2.4.0 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Feb 10 2017
. 2017.04.26 09:40:41 - OpenVPN > library versions: OpenSSL 1.0.2g  1 Mar 2016, LZO 2.08
. 2017.04.26 09:40:41 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2017.04.26 09:40:41 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.04.26 09:40:41 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.04.26 09:40:41 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]185.9....
. 2017.04.26 09:40:41 - OpenVPN > Socket Buffers: R=[212992->212992] S=[212992->212992]
. 2017.04.26 09:40:41 - OpenVPN > UDP link local: (not bound)
. 2017.04.26 09:40:41 - OpenVPN > UDP link remote: [AF_INET]185.9.19....
. 2017.04.26 09:40:41 - OpenVPN > write UDP: Network is unreachable (code=101)
. 2017.04.26 09:40:41 - OpenVPN > Network unreachable, restarting
. 2017.04.26 09:40:41 - OpenVPN > SIGUSR1[soft,network-unreachable] received, process restarting
. 2017.04.26 09:40:41 - OpenVPN > Restart pause, 5 second(s)
! 2017.04.26 09:40:41 - Disconnecting
. 2017.04.26 09:40:41 - Connection terminated.
I 2017.04.26 09:40:42 - Cancel requested.
! 2017.04.26 09:40:42 - Session terminated.
 

 

 

Fku9evH.gif

 

 

 

Edit: now it works again, I reset the network lock by turning it on and off and then connected again to the vpn server.







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Users: 14484 - BW: 42825 Mbit/sYour IP: 54.80.111.72Guest Access.