Jump to content


Photo

Ubuntu 16.04 Xenial won't connect via network manager

ubuntu 16 xenial connection issue cant connect

  • Please log in to reply
5 replies to this topic

#1 TheDieselBoiler

TheDieselBoiler

    Member

  • Members
  • PipPip
  • 24 posts

Posted 07 September 2016 - 03:53 PM

Hello,

I have recently encountered problems with connecting to AirVPN via the network manager in ubuntu 16.04.

I followed the guide correctly and the gnome network manager plugin is installed and works correctly.

I have downloaded the correct configs and separate files, and everything is configured to work correctly.

When I use firefox or even ping www.google.com i get no response and firefox doesnt connect, even though i get a message that the VPN connection is established successfully.

Any fix for this? Could this be related to DNS issues or something ?


ANONYMITY ONLINE™

Guides I have written so far:

Virtual Machine And VPN Guide


#2 foxmulder

foxmulder

    Advanced Member

  • Members2
  • PipPipPip
  • 132 posts

Posted 07 September 2016 - 05:39 PM

Hello,

 

try enabling "LZO data compression" in the advanced settings of the Network manager. It should work then.

 

Regards

 

Fox



#3 TheDieselBoiler

TheDieselBoiler

    Member

  • Members
  • PipPip
  • 24 posts

Posted 07 September 2016 - 07:00 PM

Enabling LZO fixed the problem. Thank you very much.


ANONYMITY ONLINE™

Guides I have written so far:

Virtual Machine And VPN Guide


#4 u647534

u647534

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 September 2016 - 08:39 AM

This fixed my problem too. But I am very confused. The .ovpn profile was working with one ISP for several days then today would not work with a different ISP until I enabled "LZO data compression" (I am using wireless hotspots). Why would LZO compression be required with one ISP and not another - could there be any reason, or did something change on the AirVPN side?



#5 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 12 September 2016 - 10:59 AM

did something change on the AirVPN side?

 

No. :)


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#6 0s6cvowdas

0s6cvowdas

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 15 September 2016 - 08:34 PM

There's something I don't understand...

 

Isn't the problem with the .ovpn files you provide? comp-lzo is set to "no" although it is activated on the server. Shouldn't you set it to "yes"?

 

It seems the only problem in Network Manager is that it doesn't tell the user there is a problem with the config. I had this issue on my new pc with a fresh 16.04 install, although I had no issue with my older pc which was upgraded to 16.04, so I had a hard time figuring where the problem was...







Similar Topics Collapse


Also tagged with one or more of these keywords: ubuntu, 16, xenial, connection, issue, cant connect

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 14922 - BW: 58222 Mbit/sYour IP: 54.197.24.206Guest Access.