Jump to content


Photo

Port forwarding stopped working in middle of session

port forwarding

  • Please log in to reply
3 replies to this topic

#1 thewolfman8326

thewolfman8326

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 July 2014 - 04:43 PM

Hello

 

Yesterday, in the middle of a session, port forwarding stopped working for me. Going to "your forwarded ports" on the website and running a TCP test gives the message

 

"Not reachable on server IP over the external port 26247, tcp protocol. Error: 110 - Connection timed out."

 

This happened to me a few months ago, and simply forwarding a different port worked for me. However, this time it is happening for all ports on the website (same error). No changes were made on my local firewall, all port forwarding works fine when off of the VPN.

 

I am on the Andromedae server, if that matters.

 

Thanks!

Attached Thumbnails

  • Screenshot from 2014-07-16 12:37:08.png


#2 giganerd

giganerd

    I shall have no title

  • Members2
  • PipPipPip
  • 2687 posts
  • LocationGermany

Posted 17 July 2014 - 10:58 AM

Turn off your local firewall and report, please. :)


Always remember:
There's a guide to AirVPN,

Amazon IPs are not dangerous here,
running TOR exits is discouraged,

using spoilers for your logs helps us read your thread.

~ Furthermore, I propose that your paranoia is to be destroyed. ~

Instead of writing me a personal mail, consider contacting me via XMPP at gigan3rd@xmpp.airvpn.org or join the lounge@conference.xmpp.airvpn.org. I might read the mail too late whereas I'm always available on XMPP ;)


#3 thewolfman8326

thewolfman8326

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 July 2014 - 05:35 PM

Done, and the problem persists.

 

Router side port forwarding doesn't matter in this instance, correct? As I've been using port forwarding for over a year now without forwarding ports on my router, and haven't had any issue.

 

If I have an opportunity later today, I'll try connecting on another computer on my network and seeing if it works on those.

 

Edit: As a note, I am running the VPN on openvpn on my desktop, not through a router, for clarification.

Attached Thumbnails

  • Screenshot from 2014-07-17 13:28:20.png


#4 thewolfman8326

thewolfman8326

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 July 2014 - 08:08 PM

Some updates on what I have tried:

 

-Attempted VPN connection over two alternate machines; a freshly installed Linux Mint machine, and a Windows 7 machine that was using the airvpn client.

 

-Router side port forwarding; again correct me if I'm wrong that this is unnecessary, but while I had the ports forwarded I did verify again that they are open when not on the VPN.

 

-Connected directly to the modem wirelessly (although the modem does also function as a router, it takes out the DD-WRT middleman).

 

-Connected to alternate VPN servers besides Andromedae.

 

 

All 3 attempts resulted in the same 110 error. Tonight I will be going to a friends house, and I will attempt a VPN connection there and update with the results.

 

 

 

EDIT: After a few days of trying periodically, port forwarding suddenly started working for me again. Unsure of what the issue was, as I did not change anything else new.







Similar Topics Collapse


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 13636 - BW: 50235 Mbit/sYour IP: 54.82.99.169Guest Access.