Jump to content
Not connected, Your IP: 3.89.87.12

Search the Community

Showing results for tags 'AT&T'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 3 results

  1. I have cellular broadband through AT&T 4G LTE and a 50 GB limit at which point i'm not throttled, just deprioritized. When I am still within my limit I can get up to 29 Mbps, and after my limit I can get 6 to 9 Mbps depending on tower traffic even through vpn connections. I always connect to a Canada server from Michigan, but whenever I try to watch movies on Kodi I can barely get 1-2 Mbps. Is there anything that I can suggest to fix this problem? Maybe SSL or SSH or a specific settings change like ports, protocol, DNS?
  2. The essence of my question is whether anybody's had issues with an iPhone on iOS12 suffering very poor VPN speed on LTE? Some background.... iPhone 6s Plus. On iOS10 with the prior generation (v2.x) of OpenVPN, things worked great. I moved to iOS11, still with the prior generation of OpenVPN. The VPN aspect seemed to work well for me, but the overall phone performance was lackluster enough to motivate me into an update to iOS12. In a short period of time, I moved my phone to iOS12 and changed my plan type -- still AT&T -- from an ancient to a modern plan. Also the update to iOS12 required me to update OpenVPN to v3.x (3.0.2 -- 894 presently). The VPN connects quickly, no issues there on both LTE and Wifi. But once connected, I often do not get data access via LTE. The graph shows the Y-axis in BYTES per second. It seems I can sometimes close then reopen OpenVPN and it improves, or switch to airplane mode & back, or reboot the phone...but at best I get a day or two, often only a matter of minutes, where I get data. I am looking for help to diagnose the issue. I am inclined to believe it's a phone issue, because sometimes it seems to get stuck in some loop where the phone battery drains very quickly while also not providing data access. But when it *does* work, it works like I expect and battery usage is fine. I see nothing odd in the logs when it's burning battery. I backed up the phone and did a full DFU restore, and for 2 days it was bliss. Now I'm back to the same issues. Any thoughts/help?
  3. I have been searching for a way to listen with my p2p app to an open port over my ip which is AT&T unlimited cellular broadband. Can anyone tell me if this vpn can provide what I'm looking for since all cellular incoming ports are blocked by default at the tower?
×
×
  • Create New...