Jump to content
Not connected, Your IP: 3.229.142.104

Search the Community

Showing results for tags 'VPN Client'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, First of all, I want to express thanks to anyone who can help me. I also want to mention I've looked at these posts and they seem to have different problems compared to the one I have: https://airvpn.org/forums/topic/5070-port-forwarding-with-plex-server/#5072 https://airvpn.org/forums/topic/6503-setup-airvpn-to-work-with-plex-media-server/ https://airvpn.org/forums/topic/26233-having-issues-with-plex-and-airvpn/ The problem I'm having with plex is consistent around the network adapter that airvpn uses. I've tested my port forward and it is reachable when plex is running so I know that part work. I've also port forwarded for my torrent client and that works too. The issue I'm having is plex won't detect the correct network adapter (TAP-Windows Adapter V9). I'm not sure what to do at this point. I've turned off port forwarding on my router like I'm supposed to since I'm using airvpn to port forward but if I turn off the VPN and turn my router port forward back on it works again. I've tried manually selecting a network adapter in plex but the only one that appears is my ethernet adapter. Is there any way around this? (like forcing plex to use that adapter somehow?) or is it possible I'm looking at this problem the wrong way? Thanks in advance!
  2. I've been running into a recurring issue with the VPN software, where every few days it will slow Windows down to the point of being unuseable (where it takes a minute or two to register a mouseclick), after which the only way to recover seems to be boot into safe mode and uninstall the VPN client/TAP, after which chkdsk comes back with several screens full of read failures, index errors and orphaned files. Once it's finished cleaning all those up, the machine will be back to normal until the next time I try to reinstall the VPN, and then a day or two later it happens again. During that day or two there are no error messages and no signs of any problem. I'm on Windows 7 Home Premium, SP1, and I've run into this using both the AirVPN client and OpenVPN. I don't currently have any other virtual network adapters installed. I did have one from virtualbox when this first occured, but I've uninstalled that in case it was causing a conflict, and this is still occuring. Any help would be appreceated. I'm currently leaving the VPN uninstalled (as the cycle of slowdown/uninstall/chkdsk/reinstall has become quite a hassle), but I would like to be able to use the VPN again. Thanks
  3. I've been using OpenVPN for Android for a while, and for the most part it works OK. I was wondering if with new "always-on" feature Google added to Android in 5.1 it's possible to set up and use a profile for AirVPN without a 3rd-party app.
  4. Thank you in advance for your assistance. We are not able access any LAN connections (NAS, Time Machine etc) while running the AirVPN client (2.9.2) or earlier iterations of Eddie on OS X 10.9.5. LAN access is blocked in the following circumstances: 1. Client server Eddie running with VPN connected (No LAN access) 2. Client server Eddie running with VPN disconnected with network lock ENABLED (No LAN access) 3. Client server Eddie running with VPN disconnected and with network lock DISABLED (No LAN access) The only way we have found to re-establish LAN access (even after quitting Eddie) is to toggle the OS X Firewall off and then on again. We suspect re-setting its ‘rules’ that were modified by the AirVPN client. Also while Eddie is disconnected from a VPN server but network setting is LOCKED we can access LAN only by switching OS X firewall off which leaves the system totally unprotected. Would you please explain how the AirVPN client can be configured so it does not handicap and prevent critical LAN functions both when connected to a AirVPN server or unconnected and network locked. We are aware of the setting ‘Allow pan/private’ in the network lock settings however this does not allow LAN connections on the three OS X systems we have tested. Best Regards, Sarah
×
×
  • Create New...