Jump to content
Not connected, Your IP: 3.238.180.255
Veep Peep

Checking route IPv4... Stuck

Recommended Posts

Posted ... (edited)

Hello,

I upgraded to 2.21.6 today.
On Windows 10
Now it have on Checking route IPv4

(...4th try)

I checked a past thread, and it mentioned to uncheck Check AirVpn DNS.  

did that, no luck.

Previous versioned worked fine for the longest time.

When I unistalled Eddie, my 'regular' internet seems to work fine.  Of course, this is not what I want...

What have I done???

Help and thank you!

Eddie_20220508_115429_115658.txt

Edited ... by Veep Peep
updated

Share this post


Link to post

Connect, then in Logs tab click the lifebelt icon on the right and paste/upload the output here.


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

Similar  issue here, some networks resets doesnt solve the issue

I'll post the log later today

best regards

Share this post


Link to post

Solved, i set an static dns entry in my ipv4 wlan interface, i hope that the vpn dns will still triggered.

image.png.cd7720a75b5f7859b5eec2462e27e933.png

BEST REGARDS

 

Share this post


Link to post
3 hours ago, moejoe said:

Solved, i set an static dns entry in my ipv4 wlan interface, i hope that the vpn dns will still triggered.


It is set for the tunnel adapter. Eddie overrides your static assignment and reverts it after disconnection, other VPN clients don't touch it at all. Connect, then go to IPLeak.net to verify.
Next time open your own thread, do not hijack the help threads of others, please.

NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post
Quote

Next time open your own thread, do not hijack the help threads of others, please.


 this wasnt hijacking at all, it was the same error and may i helped the threadcreator that was my intention.  similar people a similar problem, so more attention for help.

 sorry  no hard feelings
 
Quote

Connect, then go to IPLeak.net to verify.


Good point 👍

best regards

 

Share this post


Link to post

Apologies for not responding sooner.
Things got busy and still are.

I will send the proper logs.

Do I need to install the TAP drivers or will the installer do that?

My current set up has the default gateway set up to point to my driver - or do I let Eddie config it?

@moejoe - you set set your DNS servers to google, not your internet provider default - and that fixed it for you?
After reconnect did it work

" Eddie overrides your static assignment and reverts it after disconnection "  @OpenSourcerer  (thanks!)

What I did find out - playing my video game thru the VPN did not impact my Ping!!!

 

Share this post


Link to post
14 hours ago, Veep Peep said:
@moejoe - you set set your DNS servers to google, not your internet provider default - and that fixed it for you?
After reconnect did it work

It did everything before:
from network reinstall every device , uninstall vm software, everything from here: https://www.techrepublic.com/article/how-to-use-a-batch-file-to-reset-and-renew-a-network-connection-in-windows-10/   and some other things. 

But nothing worked then i had set an static dns provider and now everything works flawless after an eddie  reconnect.

best regads

Share this post


Link to post
18 hours ago, Veep Peep said:

Do I need to install the TAP drivers or will the installer do that?

My current set up has the default gateway set up to point to my driver - or do I let Eddie config it?


Let Eddie do all that.
 
18 hours ago, Veep Peep said:

What I did find out - playing my video game thru the VPN did not impact my Ping!!!


This smells very, very fishy. Are you absolutely sure your connection is routed through the VPN? Check with IP APIs like ipleak.net!
 

NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

Yes, I will have to check out why it seems slower.
Possible the AV servers are closer to the game servers ....but it still has to get to me...
Ok for another time.
Right now, i just want AirVPN to work again

Attached is the LifeSave icon save...

Thanks again,

V

EddieFail20220512.txt

Share this post


Link to post
On 5/11/2022 at 7:02 PM, OpenSourcerer said:

Check with IP APIs like ipleak.net!



@Veep Peep check as @OpenSourcerer mentioned if ure going through vpn if ure watching a vid.

Then u sould do some steps do reinitiate ur network.  like this mentioned here:
https://www.techrepublic.com/article/how-to-use-a-batch-file-to-reset-and-renew-a-network-connection-in-windows-10/



If this wont help u could reinstall ur network services:

https://www.techbout.com/update-reinstall-drivers-windows-64991/





 

Share this post


Link to post

Tried the .bat file.
Still not working.

Going to update the drivers...but before I do - anything jump out at you? 370512128_DeviceManagerNetworkAdapters.png.b61b388f7449f85fe5be099484f90c82.png


I uninstalled Eddie again, but when I reboot, I still get a quick Eddie Screen that pops up and disappears.

Thanks again for all the help and patience!

Eddie Fail 20220525.txt

Share this post


Link to post

U have some possibilities:
A.
1. Uninstal Eddie and any other vpn/virtual network apps
2 Reboot.
3 . Go in the Device Manager
4. Remove any Network Adapters which are listed here. 
5. Go into  "Action" Menue, click " Scan for Hardware Changes"  wait for all reinstalling processes. 
6. Rebot again.
7. Execute the batch file again.
8 Reboot again.

Note:  This is what i would do ( and have done that  already )  , cause i'm not able to diagnose/debug on a network layer level on every point. 

B.
U could also try to set an static dns  server into the ip4 protocol settings  on ur network adapter which ure using for airvpn that i mentioned in an former thread.
I think this solved my Problem with the routing stuck issue after i did A first 

C.
Another alternative is to reset the whole network, in windows 10. There is an option for it.
But then every Network Connections with Passwords are also removed.

May u consider C if u have every password ready  cause if sth. isnt working if u do A ure may better stick on an official MS option.

Everything is on ur own Risk but normally if u dont have an exotic wlan adapter everything should still work with option A

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...