Jump to content
Not connected, Your IP: 107.21.85.250
Phoenix3

Manjaro live environment bypassing bluetit service

Recommended Posts

I am trying to install Manjaro while running the bluetit service.

After getting to the live environment, that is before launching the installer, I installed the AirVPN-suite from root.

` systemctl status bluetit.service` reports `Active: active (running)`

Shouldn't Internet access be precluded at this point?

Share this post


Link to post
4 minutes ago, Phoenix3 said:

Shouldn't Internet access be precluded at this point?


You mean, blocked?

NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

Ah. Well, no, because Bluetit only engages NetLock on connect by default. You must specify the networklockpersist option in /etc/airvpn/bluetit.rc, then restart bluetit.service.


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post
2 hours ago, OpenSourcerer said:

Ah. Well, no, because Bluetit only engages NetLock on connect by default.


Thanks.

Running goldcrest
Quote
OpenVPN3 CONNECT ERROR: Missing External PKI alias

I'll look around. Thanks.

Share this post


Link to post

Goldcrest? No, you must simply edit the Bluetit config.


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

At this point I added the user to the airvpn group.

journalctl states OpenVPN3 connection successfully started.

Does it mean I am logged in?

According to the client area, no.

I also added a second device, is that required?

Share this post


Link to post

Erm… sorry, you lost me there.

  • Have you edited Bluetit configuration and added the line networklockpersist yes to it?
  • Or did you fall back to using Goldcrest now? If so, did you change any options in /etc/airvpn/bluetit.rc back to their original setting or have you left it as it was?
    • Did you edit the ~/.config/goldcrest.rc file instead?
    • Did you call goldcrest with any arguments?
Can you please post some digestable info one can troubleshoot with?

# journalctl --no-pager -u bluetit.service
# grep ^[^#] /etc/airvpn/bluetit.rc
$ grep ^[^#] ~/.config/goldcrest.rc

When grepping the rc files, cut the info on the key and password before pasting it here, if present.

Thank you for your help in helping us helping you. :)

NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...