Jump to content
Not connected, Your IP: 52.90.49.108
GoetzPhilippinen

Eddie 2.20.0 and 2.21.1 fail to work under OSX Monterrey on iMac M1

Recommended Posts

After getting my M1 iMac I noticed that Eddie 2.20.0 started to crash - so support told me to check out the Beta version 2.21.1 - it worked for some weeks but crashed more often  over time. Last resort always was to uninstall eddie and its files and install new from download - but after a while now Im totally stuck as both version fail to work.

I can install Eddie 2.20.0 or 2.21.1 and they show the Login window with y credentials - only the Login Button is un clickable - the mouse isnt working at all - NO button or tab is accessible in the window. It behaves like this both versions whatever I tried.  

OSX is Monterrey 12.0.1 - M1 iMac 8/8 with 16GB Ram

Share this post


Link to post

That really looks like a dev should look into it. I hate to do this in such a situation, but please open a ticket for that.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...