Jump to content
Not connected, Your IP: 54.80.173.217
77festus77

ANSWERED Connected server showing totally different location

Recommended Posts

Good afternoon - I'm on my 2nd day of a 3 day trial after leaving ExpressVPN for their questionable behavior and ethcis choices of late. I've setup up my router (Asus RT-AX86U running the latest Merlin firmware) to use AirVPN_US-LosAngeles_Sabik_UDP-443.ovpn. No problem at all with usage, just wondering why both ipleak.net & speedtest.net both show the exit node as being in the Central time zone, and speedtest.net shows the exit location as Wichita, KS.
image.png.cdace214145cbfddd4cda1124beebc22.png
image.thumb.png.eca2eac280fca2e4564db26bfe9af520.png

 

Share this post


Link to post

I think the time zone information stems straight from the geolocation error. The latencies hint much more at somewhere around Los Angeles and Phoenix (server info page > Latency from locations, both near 0 ms).
For why IPLeak and Ookla show the same, they might be using the same geolocation provider with this wrong entry. Have a look at other providers like ip-api.com and others you find when searching the net for "ip geolocation api".


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post
9 minutes ago, OpenSourcerer said:

I think the time zone information stems straight from the geolocation error. The latencies hint much more at somewhere around Los Angeles and Phoenix (server info page > Latency from locations, both near 0 ms).
For why IPLeak and Ookla show the same, they might be using the same geolocation provider with this wrong entry. Have a look at other providers like ip-api.com and others you find when searching the net for "ip geolocation api".

 
Thanks so much OpenSourcerer. ip-api.com is mighty fast too!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...