Jump to content
Not connected, Your IP: 100.25.42.117
Sign in to follow this  
oeoflygplan

ovpn config file only works by country not by single server

Recommended Posts

Posted ... (edited)

NVM I solved it by using tls spec protocol when generating config.


When I generate an ovpn config file using https://airvpn.org/generator/ it only works in my router when im generating a file by country, and not when selecting a single server.

All other settings are exactly the same. I've tried different countries and different single servers, behaviour is the same, it works when the config is generated by country and it doesnt work when its generated by single server.

I get this error in the asus logs when i generate a default udp for routers config

Mar 31 23:08:21 ovpn-client4[5790]: Linux ip -6 addr add failed: external program exited with error status: 2
Mar 31 23:08:21 ovpn-client4[5790]: Exiting due to fatal error


I tried generating a config with only ipv4 and that looks like it manages to connect (The asus UI says "Connected: Public IP Unknown") but the internet doesnt work at all when thats on.
 

Edited ... by oeoflygplan
nvm solved it

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...