Jump to content
Not connected, Your IP: 35.153.100.128
colorman

[SOLVED] ipv6 error 1

Recommended Posts

Have a lot of ipv6 errors lately.
Windows 10 with eddie 2.19.7.
See file.

found problem, must open eddie as administrator, because I have windows open via linux and KRDC.
Suddenly saw it in log file.

😏

Share this post


Link to post

If the above solution does not work try checking ALL of your Windows adapters in Windows Network and Internet.  Jog the adapter settings (Disable/Enable) and make make sure they are enabled, especially the "Wintun Userspace Tunnel" adapter that (on mine) shows the red x as "Unplugged" but when right clicked is still enabled.....strange.  This has solved my occasional connection issues with the Eddie Client set to : "Inside Tunnel if supported, otherwise blocked" (Layer IPv6 in networking).  Hope this helps some folks.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...