Jump to content
Not connected, Your IP: 18.234.255.5
Sign in to follow this  
sse450

Port forward blues

Recommended Posts

Posted ... (edited)

I use pfSense (2.4.5-1) as router/firewall. Selected PCs, servers (CentOS, Unraid) are going through AirVPN interface. Outbound manual NAT entry is created. This works well for normal use as expected for IP and DNS (verified by ipleak.net). However, no matter what, I can't enable AirVPN port forwarding.

I followed this guide: https://nguvu.org/pfsense/pfsense-port-forward
to setup for Transmission without success. I also tried the port forward using another airvpn port for FTP on CentOS (firewalld closed. no iptables entry). Still no go.

For the life of me, I couldn't solve it. Cannot make the circle green. I am losing my faith on IT things.
My last resort: Is port forward of airvpn is really working?
Please help.

1. Created port forward on airvpn.org:
2020-11-11_13-09.png

2. Created NAT port forward on pfSense

2020-11-11_13-05_1.png
 

2020-11-11_13-05.png

3.  Moved the firewall rule to the top of the list

2020-11-11_13-04.png

4. Changed Transmission docker port to 52985 (both internal and mapped ports)
2020-11-11_13-05_2.png

5. Checking on airvpn.org/ports gives still grey circle.

 

Edited ... by sse450

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...