Jump to content
Not connected, Your IP: 3.237.186.116
Equityc

ANSWERED [SOLVED] Port forwarding doesn't work :/

Recommended Posts

After trying to move to wintun - which didn't work for me - the problem of port forwarding pop-ed up as all my torrents just went to zero.

(1) I uninstalled Eddie - restart.
(2) I checked Windows firewall so Deluge has all the permissions - verified
(3) Forwarded a different port range in my router 5xxxx (TCP/UDP) - done
(4) Changed new port range in Deluge - tested active port - Failure
...  hmmm
(5) checked my IP in the router and compared it to whatsmyip - they are different 😮 
(6) Turns out I was still connecting to the AirVPN server through OpenVPN.
(7) Uninstalled OpenVPN - restart
(8) Tested active port in Deluge - Success

So at this point, Windows firewall and the router forward the port correctly.

(9) Installed Eddie - run Eddie - Eddie loops on

tapctl.exe create --hwid root\tap901
Had to force end task.

(10) Installed OpenVPN to get latest TAP
(11) Run Eddie - works
(12) Experience slow download speed (max. 800kb/s) - I know this problem - Block IPv6 - connect to Norwegian server - max speed at 3.x mb/s - works for me.
(13) Test active port in Deluge - Failure
.... hmmmm
(14) Forward ports 5xxxx in AirVPN
(15) Test active port in Deluge - Failure
(16) Disconnect from VPN server, disable network lock 
(17) Test active port in Deluge - Success

So I know the port forwarding problem has to do with Eddie/AirVPN.
But where to go from here?

Share this post


Link to post

Do not, do not, do not ever use the router for port forwarding, it does not work that way in AirVPN. Remove that rule from your router port forwarding setting and use AirVPN.org website to set up the port forwarding. Go to Client Area tab on the top of this website, find and click "Ports". Then put down the number that are not taken (AirVPN will tell you your inputted number is valid or unavailable). Then use that port number in your torrent client. Then AirVPN will direct torrents to you.

 

Share this post


Link to post

Okay.
(1) I kicked out the port forwarding rules in the router.
(2) Checked the ports forwarded in AirVPN (local port) / checked the ports in Deluge (incoming port) = same
(3) AirVPN port TCP Test = reachable
(3) Test active port in Delufe = failure / test open port in canyouseeme.org = failure 

Share this post


Link to post

Fixed it ... 
(1) Installed qBittorent and same error persisted
(2) saw a error in the log saying that network interface could not be reached
(3) Changed network interface in qBittorent from "Ethernet 2" to "OpenVPN"
Ports are reachable - Torrents work perfect again (not sure how to change network interfaces in Deluge though)

Share this post


Link to post
1 hour ago, Equityc said:

(not sure how to change network interfaces in Deluge though)


https://dev.deluge-torrent.org/wiki/UserGuide/VPN#RoutetrafficthroughTUNviaprogramoptions

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...