Jump to content
Not connected, Your IP: 35.153.100.128
Sign in to follow this  
ashwon8230

ANSWERED Tunnel check doesn't allow a connection

Recommended Posts

Hello

Since yesterday Eddie can't connect to internet unless I uncheck two boxes:
1. "Check if the tunnel effectively works" and
2. "Check if the tunnel use AirVPN DNS".

Both boxes must be unchecked. Even if I left one checked, there is no connection and Eddie shows a timeout and restarts connecting in 3 sec.

I have not updated anything and i'm using a mac laptop. Can someone comment on this issue? Did something change on the AirVPN side? What should I do to avoid vulnerabilities due to these two boxes being unchecked?


Thank you!

Share this post


Link to post

Post your Eddie log, it will help us to evaluate the issues you are having. Click on Logs in the sidebar then click Save icon or Copy Icon, then paste/upload it here.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...