Jump to content
Not connected, Your IP: 3.226.243.36

Recommended Posts

Hello...

All of a sudden, eddie takes very long to connect to a server, even at disconnecting... i uninstalled it (and manually deleted the settings folder) and tried last stable, but problem persists... even tried older tap driver.... I don`t know what to do anymore  ?! 

I have changed nothing, still Win 10 x64 1909 18363.592, ipv4 only, network lock with win firewall.... what causes this extreme delays?

I hope my logfile can help.

Eddie_20200209_134501.txt

Share this post


Link to post

In the Logs tab, click the lifebelt icon and paste or upload that output instead after you made a connection.


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

Try this:

  • Go into device manager
  • Find your TUN/TAP Adapter
  • Right click on it
  • Select "Properties"
  • Select "Advanced Media Status"
  • Set it to "Always Connected"
  • Click "Ok"
  • Reboot the computer.
Taken from here:

Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

That didn`t help.... after reboot it took 5! minutes from eddie booting till being connected to a server.
New logfile attached

log2.txt

Share this post


Link to post

Installed Windows FRESH... Everything ok again.... i think somehow my whole network was fucked up.

Thank you anyway!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...