Jump to content
Not connected, Your IP: 75.101.173.236
Gooshter

Start with windows problem

Recommended Posts

Hi.

I am wondering if I am the only one who cannot uncheck "Start with Windows" in settings on AirVPN Client in Win10. When trying to save changes it always pops error (see the attached print screen). Btw if I check/uncheck "Connect at startup" it will save settings even with error message.
Problem is because every time I shut down PC I have to manually kill the app and this really irritates me.
Any suggestions?

Cheers

Eddie.png

Share this post


Link to post

Eddie version?


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Assuming you're on Windows 10 v. 1909 (19H2), I recommend trying the latest beta version of Eddie 2.18.7, which was released yesterday.  You might have better results. https://airvpn.org/forums/topic/45326-eddie-desktop-218beta-released/

Share this post


Link to post

I did but still problem is there. Funny thing is that now I can save changed settings in Beta version but app will still start with Win. I even disabled it in Windows Startup apps System settings and app still pops up on Win start. How is that possible I honestly don't know.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...