Jump to content
Not connected, Your IP: 34.239.158.107
Flx

Firefox disabled all add-ons WOW

Recommended Posts

5 hours ago, JasonBourne said:
Disabling xpinstall.signatures.required in about:config works. 

That is a very bad advice and an unnecessary security threat.
The signatures are there for a reason, and that is to ensure the browser won't install malicious
junk addons from various spyware sites, or addons that impersonate others with fake search
engine results and other manipulations, that were quite common in the past.

The solution is to install Firefox 66.0.4, or if you are on other unofficial branches install the hotfix from:
https://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi

Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.

Share this post


Link to post
37 minutes ago, zhang888 said:

That is a very bad advice and an unnecessary security threat.

Thanks. I agree. I was traveling when Firefox disabled all add-ons [without notification] as I badly needed my add-ons.
Since default Linux Mint’s update channel is only on 66.0.3 I used the about:config 'hack' as a temporary workaround.
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...