Jump to content
Not connected, Your IP: 54.172.234.236
Sign in to follow this  
freaky88

DNS errors when using VPN

Recommended Posts

Hey all. I have been pulling my hair out for months over this issue. Randomly when trying to access a website while connected to the vpn, i get a DNS_PROBE_FINISHED_NXDOMAIN error and the website fails to load. I have done extensive testing to try to fix this issue and nothing has worked. Seeing as stability is my #1 goal on this windows 10 machine, i was hoping someone could help.

 

Things i have tried:

 

1. Updating my MOBO bios.

2. Updating my wireless LAN adapter drivers.

3. Setting wifi adapter ipv4/ipv6 metric to 15 and TAP driver to 13.

4. Tried multiple different versions of wireless LAN drivers.

5. Reinstalling eddie, wiping all settings to default. This error occurs on the latest stable release and 2.17.2 experimental.

6. Complete fresh reinstall of windows 10.

7. Turning off windows firewall.

8. Tried plugging network adapter into a different USB port.

 

 

Im at a complete loss here. The error no longer occurs once i disconnect from the VPN. This makes the computer unusable when connected to the VPN.

 

 

https://errorcodespro.com/wp-content/uploads/2017/01/DNS_PROBE_FINISHED_NXDOMAIN-error-in-chrome-450x253.png

Share this post


Link to post

in the year i have been using Airvpn i have not seen that message on at least a dozen different devices.

 

within Eddie have you tried using alternate DNS servers?     what are the websites giving that message?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...