Jump to content
Not connected, Your IP: 3.238.232.88
Auri

IPv6 is disabled at OS level

Recommended Posts

I use Windows 10 Pro and every time I connect using Eddie I saw the following "toast" warning:

 

 

The Wi-Fi properties had IPv6 enabled:

 

 

... so I was puzzled why I am getting this warning repeatedly.

According to the following reference I had 0xff set in ...\Tcpip6\Parameters\DisabledComponents:
https://support.microsoft.com/en-us/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

 

Initially I tried 0xfe, and after a reboot the warning was still there when Eddie connects to a server. I then set 0x20 (as recommended by Microsoft) and now the warning no longer appears. Please be aware that changes to the registry need to be done with great care and I advise a manual key backup as well as creating a System Restore Point. You are responsible for all eventualities.

Share this post


Link to post

If the Eddie log tells you that it disabled IPv6 prior to connecting then this behavior shouldn't surprise you and manual correction is not needed.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...