Jump to content
Not connected, Your IP: 18.212.120.195

Recommended Posts

Super newbie here, apologies in advance:

 

I'm new to AirVPN and VPNs in general. I'm trying to use qBittorent without any of my information leaking and I don't want lawyers and ISPs sending me letters anymore (got the letters before subscribing to AirVPN). Anyways, I read some tutorials here in setting things up for torrenting but some are old (from 2015) and some things explained were complicating to me.

 

To sum it up- how do I go about setting everything up to torrent?

 

OS: Windows 10 64-bit

Location: Germany

Firewall: Standard Windows one

What I did so far: Went into qBittorrent and changed Global Connection limits and maximum connections to 1250 and 250, unchecked the UPnP/NAT -PMP.

 

Thanks in advance for your help!

Share this post


Link to post

You can add one more option to make sure that qBittoorent always uses AirVpn no matter what. 

Go to Tools --> Options --> Advanced --> Network interface (Requires Restart)... change this to your vpn interface, in my case i use a cable and its "Ethernet 2"

 

 

One more thing, in Eddie, make sure u have Network lock always on.

 

you can test if your torrent client is leaking information from ipleak.net they have a torrent file that can test ur client.

Share this post


Link to post

Don't forget to login to your Client Area on the website here, and request a port to forward if you plan on doing any sharing back. Make sure you put the same port# into qBittorrent (and don't let it randomly pick one on startup), and also let that port through the Windows firewall as well.

Share this post


Link to post

Don't forget to login to your Client Area on the website here, and request a port to forward if you plan on doing any sharing back. Make sure you put the same port# into qBittorrent (and don't let it randomly pick one on startup), and also let that port through the Windows firewall as well.

 

 

You can add one more option to make sure that qBittoorent always uses AirVpn no matter what. 

Go to Tools --> Options --> Advanced --> Network interface (Requires Restart)... change this to your vpn interface, in my case i use a cable and its "Ethernet 2"

 

 

One more thing, in Eddie, make sure u have Network lock always on.

 

you can test if your torrent client is leaking information from ipleak.net they have a torrent file that can test ur client.

 

Thank you both for your assistance! They both worked and now I feel safe!

Share this post


Link to post

thx it helped me to it seems to work now ,my portforword is now green

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...