Jump to content
Not connected, Your IP: 3.237.254.197
Sign in to follow this  
User7846523

Qubes keeps saying Connection failed because VPN timed out. Can't connect! someone help

Recommended Posts

So i downloaded the config files from AirVPN, set it to Linux, tried both UDP and TCP, in the network connection i did import saved VPN configuration and i save that. Then i try to connect to it and nothing. "connection failed because VPN connection timed out"

 

I tried this both in sys-net, AppVM, and in proxyVM based on fedora-23.

not sure what i'm doing wrong?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...