Jump to content
Not connected, Your IP: 44.192.44.30

Recommended Posts

Every time I connect to a server, 2-3 minutes later I lose the speed completely, unable to connect to anything, and another 2 minutes later, I get disconnected.

Does anyone have any ideas?

 

Log:

! 2017.05.22 10:23:58 - Connected.
. 2017.05.22 10:23:58 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2017.05.22 10:23:59 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info
. 2017.05.22 10:24:47 - OpenVPN > Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #48169 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
. 2017.05.22 10:28:55 - Above log line repeated 1545 times more
. 2017.05.22 10:28:55 - OpenVPN > [server] Inactivity timeout (--ping-restart), restarting
. 2017.05.22 10:28:55 - OpenVPN > SIGUSR1[soft,ping-restart] received, process restarting
. 2017.05.22 10:28:55 - OpenVPN > Restart pause, 5 second(s)
! 2017.05.22 10:28:55 - Disconnecting
. 2017.05.22 10:28:55 - Management - Send 'signal SIGTERM'
. 2017.05.22 10:28:55 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2017.05.22 10:28:55 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 213.152.162.108 MASK 255.255.255.255 192.168.1.254
. 2017.05.22 10:28:55 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2017.05.22 10:28:55 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2017.05.22 10:28:55 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2017.05.22 10:28:55 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2017.05.22 10:28:55 - OpenVPN > Route deletion via IPAPI succeeded [adaptive]
. 2017.05.22 10:28:55 - OpenVPN > Closing TUN/TAP interface
. 2017.05.22 10:28:55 - OpenVPN > SIGTERM[hard,init_instance] received, process exiting
. 2017.05.22 10:28:55 - Connection terminated.
. 2017.05.22 10:28:55 - DNS of a network adapter restored to original settings (TAP-Windows Adapter V9, to automatic)
. 2017.05.22 10:28:55 - DNS leak protection with packet filtering disabled.
I 2017.05.22 10:28:58 - Checking authorization ...
! 2017.05.22 10:28:58 - Connecting to Caph (Netherlands, Alblasserdam)

 

This only happens if I do any intense downloading, but if I'm just browsing or doing anything light, it seems to be holding up fine.

 

Update: It only happens when the downloading is through uTorrent. Tested it through Steam and the connection was stable.

Share this post


Link to post

TCP/443 will work around it.

Are you using some antivirus? What's your router name and firmware (version)?


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post

I've had the exact same problem with uTorrent. I've seen people mention the 443/TCP deal but not sure what to do to apply this work around.

Share this post


Link to post

I've had the exact same problem with uTorrent. I've seen people mention the 443/TCP deal but not sure what to do to apply this work around.

Are you using the Eddie-Client? Click on "AirVPN" in the upper left corner, go to Preferences - Protocols, unselect "Automatic", mark the line with "TCP 443" and save.

Share this post


Link to post

Seems to have fixed it! Thank you all. As for the router name- it's the UK's BT Hub. I wasn't running any anti-viruses at the time.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...