Jump to content
Not connected, Your IP:
Sign in to follow this  

IPv6 not tunneled

Recommended Posts

Hi. My ISP assigns me an IPv4 and v6 address. v4 seems to be tunneled fine, but IPv6 still yields my own IP.

I.e. when I visit https://ipleak.net/ I see the VPN address for ipv4, but still my own ipv6 address. I'm using the official client on Windows 7, where I tried both settings in "advanced": None and Disabled. Both yield the same result.


Any input?

Share this post

Link to post

I know it doesn't address your issue specifically, but in the interim waiting for a fix type answer try disabling Ipv6 on your network interfaces properties or creating a firewall rule to block Ipv6 in the built in Windows firewall.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

  • Create New...