Jump to content
Not connected, Your IP:
Sign in to follow this  

Solved: Pfsense Issue- No Internt

Recommended Posts

Family:  I would appreciate a little assistance.


I followed the 2.3 pfsense setup guide exactly but  I am unable to get internet on my DMZ interface.  My LAN internet works fine.  I copied the LAN rules over to the DMZ.  Still no go.  I tripled checked the rules but don't see my issue.


My setup


pfsense 2.3.1










Share this post

Link to post

I fixed my issue.  I had the wrong interface selected.  I guess I needed a break  I figured it out soon after.



Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

  • Create New...